1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Pleas help...I think I have a virus.

Discussion in 'Windows XP' started by jltmaxx, Apr 19, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. jltmaxx

    jltmaxx Thread Starter

    Joined:
    Nov 15, 2003
    Messages:
    4
    Maybe someone can help me. My comp. is doing weird things, when I try to click on sys. restore a blank page comes up. When I go to Window Med. Player download page and click on download nothing happens. Also, when I click on the WMPlayer icon it just makes this beep sound and then nothing happens. Somtimes my homepage gets hijacked too. I've ran Adaware and BPS spyware remover but none of this helps.....thanks to anyone that can help.
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    33,851
    First Name:
    James
    Run HighJackThis and save the log. When you save it (don't fix anything yet!), copy and paste the log here.
     
  3. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,613
    Go HERE and run a online virus scan and delete all that it finds. If it finds file that are infected relating to installed applications you will have to reinstall them after deleting there files. Post back and let us know what it finds if anything.
     
  4. jltmaxx

    jltmaxx Thread Starter

    Joined:
    Nov 15, 2003
    Messages:
    4
    OK Lance1 I did what you said and here's what I see. I have 2 Troj_NEX.B viruses. It tells me all kinds of stuff that I'm not getting.
     
  5. Lance1

    Lance1

    Joined:
    Aug 4, 2003
    Messages:
    5,613
    Go here; "Remove Troj_NEX.B". Give move information on; "It tells me all kinds of stuff that I'm not getting."
     
  6. jltmaxx

    jltmaxx Thread Starter

    Joined:
    Nov 15, 2003
    Messages:
    4
    ok heres my highjack this logfile.


    Logfile of HijackThis v1.97.7
    Scan saved at 8:32:26 PM, on 4/19/2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\cisvc.exe
    c:\PROGRA~1\mcafee.com\vso\mcvsrte.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\fxssvc.exe
    c:\PROGRA~1\mcafee.com\vso\mcshield.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\cidaemon.exe
    C:\WINDOWS\system32\cidaemon.exe
    C:\Program Files\McAfee.com\Agent\mcagent.exe
    c:\PROGRA~1\mcafee.com\vso\mcvsshld.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Documents and Settings\Jason Thompson\Local Settings\Temp\Temporary Directory 1 for hijackthis1977[1].zip\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://yahoo.com/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\System\blank.htm
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\System\blank.htm
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,Shellnext = http://www.dell.com/
    R3 - Default URLSearchHook is missing
    O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file)
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [MCUpdateExe] C:\PROGRA~1\McAfee.com\Agent\McUpdate.exe
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger (HKLM)
    O9 - Extra button: MoneySide (HKLM)
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004033001/housecall.antivirus.com/housecall/xscan53.cab
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/222006

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice