PLEASE HALP!! xp BSoD, command line issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jane Doe

Thread Starter
Joined
Oct 13, 2007
Messages
10
Hi.

Made the grave error of going to a MySpace site earlier - before the page had finished loading AVG gave a "threat detected" warning and the system automatically shut down entirely. Upon rebooting I'm given the "Press F2 for set-up" etc. page, then nothing, a blank screen - no windows splash screen, even if i F8 and try to go in via safe mode.

Ran XP recovery disc, no joy.

Repair installation crashed out to blue screen, mentioning "SPCMDCON.SYS" - googling this, it sounds like that's the culprit.

Going into command line to run anti-virus, I'm met with "access denied" whenever I try to change directory. I can successfully run "dir" to list the contents, just can't get in there to run the .exes.

UUUGHHH.

also it seems like my drives have changed their allocated letters? D: is now E:... maybe this is just something to do with the repair install.

Anyway, thanks for reading - if anyone has any advice I will be eternally grateful, I'm losing my mind here...

:(

J
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top