Please help in I can't open links when in Outlook and Installing Norton System Works

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CLHanssen

Thread Starter
Joined
Oct 15, 2004
Messages
74
I have Outlook 9.0.0.2711 and Windows 2000 Pro as my OS. I am having a problem with when someone sends a link to an web site in the e-mail that they send via Yahoo Groups it will not open that link in some e-mails I get. Why is that happening and how do I get them to work? Comcast has a Security Center that has a Virus Scan, Firewall, and a Privacy Center. I'd like to know if Norton system Works custom install whatever programs I need as not to install the Virus Check and I can install The Window Doctor and that program fixer? I understand if I have 2 Virus Scanners there would be a conflict in them. Thanks for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top