Please Help-log On Impossible!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TechnicallyYours

Thread Starter
Joined
Jul 1, 2007
Messages
8
I have a relatively new Dell XPS 410 running Windows XP Media Center Edition. I am extremely exasperated over a problem that seems unfixable. Every time I start the computer, I get a pop-up appearing right before the user log on screen. It says "Fixed" and will not let me exit out, so I can only perss "OK" to bypass it. The log on screen is normal and any user can be selected to log on. But, when selcted to log on, it loads personal settings, flashes the desktop and immediately logs off and saves the settings. I can not get to the desktop, so I can not scan for viruses or delete files. I really don't want to hear the computer is forever inoperable. Any advice would be appreciated! :confused:
 

TechnicallyYours

Thread Starter
Joined
Jul 1, 2007
Messages
8
Why I am so concerned is, well, I've tried all of the F2, F8, F12 and CTRL-I boot menu items. They didnt help. At all. I cant discern whether it is a virus or a broken registry code or something... Just looking for suggestions short of a repair/install. :rolleyes: God, I hate Windows...
 
Joined
Aug 1, 2003
Messages
51,988
So you were not able to access Safe Mode? Does the Safe Mode option appear?

What recovery media do you have? Do you have an XP CD, for example, or is this one of the "hidden partition" machines?
 

TechnicallyYours

Thread Starter
Joined
Jul 1, 2007
Messages
8
I have no XP disc for some reason and the options appeared, but did nothing. I am working on a slipstreamed boot disc that may or may not work, but I'm just pushing for some suggestions that might help my cause.
 
Joined
Aug 1, 2003
Messages
51,988
The slipsreamed CD should help.

If you're using a USB keyboard or mouse, try an ordinary PS/2 one to see if the boot options work with those.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top