1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

please help, multiple strange failures all with sudden onset

Discussion in 'Windows Vista' started by GeoRanger, Oct 21, 2011.

Thread Status:
Not open for further replies.
  1. GeoRanger

    GeoRanger Thread Starter

    Joined:
    Mar 22, 2009
    Messages:
    27
    Hello,

    Our computer has several problems which don't seem related to each-other, but they all began happening in the space of four days or less about six weeks ago. At that time, the computer got a few Windows updates, an upgraded version of McAfee was installed, and Internet Explorer 8 was replaced by Internet Explorer 9 (as one of the Windows Updates).

    The computer is a Dell Studio XPS with Windows Vista 64-bit. The symptoms are as follows:

    1. After rebooting, Internet Explorer 9 will stop working after about two to five hours. When you try to run it, it just sits there with a blank screen and most of the menu options ghosted out. When this happens, email still works fine and I can successfully "ping google.com" from the command prompt. The only way I have found to get it working again is to reboot the computer. Sometimes two reboots are required.

    2. Windows Defender is unable to complete a scan. It stalls after running for from two-and-one-half to seven-and-one-half hours. The UI is still responsive because it responds to the close box, but the elapsed time does not progress and the file indicator is stopped on any of several cookies in any of several users' cookies folders. The path will be C:\users\[AnyUser]\AppData\Roaming\Microsoft\Windows\Cookies\Low\*.txt.

    3. If you try to reboot the computer, approximately twenty per cent of the time the computer will hang completely during the logoff process. The only way to recover is to hold the power button in until the miserable thing powers off.

    4. The USB headset we use with Rosetta Stone would previously allow you to both listen and speak when using the software. Now, however, you can only speak over the headset. The sounds come over the computers main speakers and the headset is silent. Please let me emphasize this problem developed at the same time as the others.

    5. After rebooting, the amount of time it takes to log in as any of the users seems to have increased. The desktop comes up, but the computer continues to grind away on something before the Windows sidebar applications appear and before the Start Menu becomes responsive.

    I've been banging my head against the wall over this. I've got about twenty to thirty hours of failed troubleshooting and scouring the internet to no avail.

    Here are a few things I've tried:

    1. Ran a full scan with McAfee - no problems found.

    2. Tried two rootikit detectors. One didn't find anything and one blue-screens the computer.

    3. None of the Spyware/MalWare detectors I have find anything other than tracking cookies (except for Windows Defender which never completes).

    4. I tried downloading Firefox. It runs about an hour longer than Internet Explorer will, then it too stops working.

    5. I tried reverting Internet Explorer 9 back to Internet Explorer 8. It did not help (8 begins to malfunction in the same time frame as 9).

    Does anybody have any ideas I should try or know where I should look to solve this problem? Any ideas are greatly appreciated. I'm so frustrated with this thing.

    Thank you,
    GeoRanger
     
  2. GeoRanger

    GeoRanger Thread Starter

    Joined:
    Mar 22, 2009
    Messages:
    27
    Hello:

    I've been working on this for most of this weekend (oh what fun) and may have made some progress. McAfee found and removed two pieces of Malware. One was called "doubleclick" and the other "adtmt". It didn't find those in all the other times I've scanned with it, so I don't know if they caused these problems or not.

    I also ran McAfee Virtual Technician and it didn't find any problems other than a slightly outdated definition file.

    Also, I think problem 4, regarding the USB headset, might be a bad USB hub. The headset works fine if I plug it directly into the computer. Perhaps it's just a coincidence the problem developed contemporaneously with the others.

    I'm not convinced I'm malware free and am wondering if some nasty rootkit is hiding on my box.

    All of the other problems remain. :mad: Can anybody offer some suggestions as to what I should do next? :confused:

    Thank you,
    GeoRanger
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - please help multiple
  1. proprboy
    Replies:
    3
    Views:
    619
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1023386

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice