1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Please Help No Audio Device

Discussion in 'Multimedia' started by abfan, Dec 8, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. abfan

    abfan Thread Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    I just reinstalled Windows..My Windows Media has sound but I cant hear anything else online..'Youtube'
    Here is A Summary.Do U see anything








    Computer:


    Operating System Microsoft Windows XP Professional


    OS Service Pack Service Pack 2


    DirectX 4.09.00.0904 (DirectX 9.0c)


    Computer Name 300X


    User Name Owner

    Motherboard:


    CPU Type Intel Pentium 4, 2200 MHz (22 x 100)


    Motherboard Name Intel Brownsville D845GBV / Brownsville 2 D845GEBV2 / Rexburg D845GRG / Rexburg 2 D845GERG2


    Motherboard Chipset Intel Brookdale-G i845GE


    System Memory 512 MB (PC3200 DDR SDRAM)


    BIOS Type AMI (02/13/03)


    Communication Port Communications Port (COM1)


    Communication Port ECP Printer Port (LPT1)

    Display:


    Video Adapter NVIDIA Vanta/Vanta LT (Microsoft Corporation) (16 MB)


    3D Accelerator nVIDIA Vanta


    Monitor Gateway FPD1530 [15" LCD] (131133592)

    Multimedia:


    Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]

    Storage:


    IDE Controller Intel(R) 82801DB Ultra ATA Storage Controller - 24CB


    Floppy Drive Floppy disk drive


    Disk Drive WDC WD400EB-11CPF0 (37 GB, IDE)


    Optical Drive LITE-ON COMBO SOHC-4836V


    SMART Hard Disks Status OK

    Partitions:


    C: (NTFS) 38154 MB (9322 MB free)

    Input:


    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard


    Mouse Microsoft PS/2 Mouse

    Network:


    Network Adapter Intel(R) PRO/100 VE Network Connection (173.168.251.136)

    Peripherals:


    Printer Microsoft XPS Document Writer


    Printer Send To OneNote 2007


    USB1 Controller Intel 82801DB ICH4 - USB Controller [B-0]


    USB1 Controller Intel 82801DB ICH4 - USB Controller [B-0]


    USB1 Controller Intel 82801DB ICH4 - USB Controller [B-0]


    USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [B-0]
     
  2. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    Hi and welcome...

    Have you installed (well, reinstalled) Adobe Flash Player? That is normally a requirement to see and hear things on such websites like YouTube.
     
  3. abfan

    abfan Thread Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    Yes as a matter of fact I just did it,,I still have no sound..I have no Speaker Icon near the time to the left on the bottom.. And it still shows No Audio device under sound..It's not even giving me a option to click on anything to adjust ...
     
  4. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    What brand computer is it? Did it come with a drivers disc?
     
  5. abfan

    abfan Thread Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
    Its a rebuilt tower
     
  6. Cheeseball81

    Cheeseball81 Retired Moderator

    Joined:
    Mar 3, 2004
    Messages:
    84,315
    So you did the reinstall with just a Windows disc rather than a brand name restore disc?

    You could try running the Intel Driver Update Utility here: http://www.intel.com/p/en_US/support/detect?iid=dc_iduu
    It should see if the audio driver is being shown or needs reinstallation/updating.
     
  7. abfan

    abfan Thread Starter

    Joined:
    Dec 8, 2011
    Messages:
    4
  8. Lex.Luthor

    Lex.Luthor

    Joined:
    Jun 28, 2008
    Messages:
    263
    It sounds like that it could be a sound driver. I would open the device manager, scroll down the the location of the soundmax and see if there is a yellow marker in there, if not, it is possible that the driver for the device did not properly install.

    Since the device is coming up as unknown or unsupported, you may be able to get the information about the device to make sure that you get the correct driver.

    This is a freeware program that will locate any unidentified devise attached and get you the information about that devise:

    http://download.cnet.com/Unknown-Device-Identifier/3000-2086_4-42618.html
     
  9. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,777
    first thing I would do is update to SP3.....I have seen, albeit rarely, sp2 not playing well with new versions of flash.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030290

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice