1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Please help, webcam not being detected

Discussion in 'All Other Software' started by laurieloves, Jun 9, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. laurieloves

    laurieloves Thread Starter

    Joined:
    Jun 9, 2012
    Messages:
    4
    I have an Acer Aspire 6930 laptop that came with an integrated Acer Crystal Eye Webcam. I had to reformat once and ever since, my webcam and mic no longer function. I have re-downloaded the driver and software for the webcam and it still says "Camera no found" (yes, it says NO found lol) when i click it. Any suggestions? It's not an old laptop so it can't have "burnt out" already. Is there any way to check the actual camera and repair it? I don't have the money to replace it:(

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 3959 Mb
    Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 1852 Mb
    Hard Drives: C: Total - 146476 MB, Free - 52090 MB; D: Total - 140805 MB, Free - 140560 MB;
    Motherboard: Acer, Makalu
    Antivirus: Microsoft Security Essentials, Updated and Enabled
     
  2. BPCS

    BPCS

    Joined:
    May 26, 2012
    Messages:
    131
    On the assumption that the windows install is sound, even if you don't have the drivers it will show in the device manager, as the webcam or an unknown device, does. It show in the DM?
     
  3. laurieloves

    laurieloves Thread Starter

    Joined:
    Jun 9, 2012
    Messages:
    4
    The drivers are installed and no it doesn't show in the device manager. I'm thinking maybe it has come unplugged or something?
     
  4. BPCS

    BPCS

    Joined:
    May 26, 2012
    Messages:
    131
    That would be my next thought that it came unpluged (pretty rare), or the wires that run to it wore out from opening and closing the lid (still pretty rare). It does happen from time to time. If your comfortable you could open it up and check it out.
     
  5. okicombo

    okicombo

    Joined:
    Jun 10, 2012
    Messages:
    1
    I read that those have had problems with the ribbons pulling loose.
    I will look further.
     
  6. laurieloves

    laurieloves Thread Starter

    Joined:
    Jun 9, 2012
    Messages:
    4
    Well, when i was given this computer, the screen was messed up. It had a large black area on the monitor. My brother took the screen off and replaced the wires that had broken. I think something might have happened then although this was a while before the webcam stopped working :/ My mic stopped working at the same time of my cam so i'm sure it's related. I just reformatted one day and they haven't worked since
     
  7. BPCS

    BPCS

    Joined:
    May 26, 2012
    Messages:
    131
    If your screen was replaced it's a good bet it wasn't reconnected properly you'll have to open it up and check.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1056467