Please Help With This BSOD Error!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scotty8222

Thread Starter
Joined
Feb 5, 2010
Messages
6
Hi guys,
I have been receiving a bsod error lately it says BUG_CODE_USB_DRIVER
I Have Done Lots Of Searches On Google But Nothing Has Helped Me Out So I Am Asking My Self.
Here Are Some Pics Of My Error Report.
Any Help Much Appreciated.
Thanks Scott

 
Joined
Oct 3, 2007
Messages
7,889
go to C:\Windows\Minidump
Copy the .dmp files in there and zip them up, attach the zip file in your next post using the "Go Advanced" button, then click the paper clip icon to browse and attach the zip, then hit the upload button.


.
 

scotty8222

Thread Starter
Joined
Feb 5, 2010
Messages
6
go to C:\Windows\Minidump
Copy the .dmp files in there and zip them up, attach the zip file in your next post using the "Go Advanced" button, then click the paper clip icon to browse and attach the zip, then hit the upload button.


.
ok i had to put them in2 files here is 1
 

Attachments

Joined
Oct 3, 2007
Messages
7,889
Is there anything in particular you are doing when the bsod happens? Does it coincide with accessing a USB device, if so what device?

00000002, BAD_URB The USB client driver has submitted a URB that is
still attached to another IRP still pending in the bus driver.

What service pack level is your XP?




.

.
 
Joined
Oct 3, 2007
Messages
7,889
There are other causes in other minidump files.

Probably caused by : utlamot.sys

Probably the driver causing the bsods, not sure what device it is related to, it is not a native Windows driver.

Maybe a usb data fax modem...
 

scotty8222

Thread Starter
Joined
Feb 5, 2010
Messages
6
It just happens at any random time but normal last a few hours before it does it. I have service pack 2 and im running windows via bootcamp on my imac computer i d use a apple usb modem for connecting to the internet via dial-up i no im living in the stone age at the moment :p hope this helps
 

scotty8222

Thread Starter
Joined
Feb 5, 2010
Messages
6
I have fort too that it could be the modem i have searched the net for a updated driver but havent found anything
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top