1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Please Help!!!!

Discussion in 'Web & Email' started by kamakazze15, Jan 20, 2003.

Thread Status:
Not open for further replies.
  1. kamakazze15

    kamakazze15 Thread Starter

    Joined:
    Dec 14, 2002
    Messages:
    223
    Ok, i just got a new computer. Its connected to my router which also has 2 other computer connected to it. The 2 computers originally on it work fine, but my new one doesnt. When i click internet explorer, the homepage of MSN comes up, but when i try to go to any other site it syas Internet explorer cannot connect to the search page? what do i do to fix it? all i want to do is get on the internet
     
  2. rugrat

    rugrat

    Joined:
    Dec 16, 2001
    Messages:
    1,869
    Give this a try, open IE, go to tools, internet options, connections tab, LAN settings and uncheck "automatically detect settings" Close down, reboot and try again.

    Let us know
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/114244

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice