please,please help me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thekekster

Thread Starter
Joined
Jan 23, 2003
Messages
5
Hey all, I have a problem that i just havent got the pc knowledge to fix,i am trying to install windows xp home edition on too a brand new computer i have just purchased, the problem is that when the drivers and such are loaded,and before any files are copied i get an error message saying "windows has shut down youre computer bad_exhandle", then i get a list of things to try for example uninstall new hardware but there is no new hardware in my computer,go to bios memory and disable caching and shadowing, at the bottom of this there is a message which raeds ***stop, and then there is a serious of numbers if there is any 1 out there with at least a suggestion please let me know i would be very very gratefull thatx for reading this and thanx so much more if you reply. PEACE
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top