Please Please help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ImStumped

Thread Starter
Joined
Sep 14, 2004
Messages
2
lets start 2 weeks ago, i installed a fresh install of suse linux 64 bit onto my system..it ran ok but i wanted to play games and well winex wasn't what i hoped for

after i decided to go back to winxp i couldn't...it would load the system files then stop

luckily i had a copy of win2k pro..i tried to install that but i could only format with ntfs...so ok whatever i have win2k installed but i really want to go back to winxp

i retry installing winxp tonight and still the same thing...stops after installing the files, so i go back to my win2k pro cd and still only option is to format with ntfs, i cannot choose fat32 at all

so after i get it partially installed (now) i asked a friend what i should do to get winxp back installed on my system..he told me to dl a win98 oem bootdisk from bootdisk.com so i do...i go ahead and reboot and boot from A:

my computer access's A: but after accessing it, i get a flashing _ and i cannot type anything

any ideas?
 

dai

Joined
Mar 6, 2003
Messages
11,198
set the computer to boot from cd first in the bios
pop in the xp cd and reboot and choose install
when the R comes up press enter,this will take you into the recovery console
try
fixboot
fixmbr
if this does not get you up and running again
reboot again and choose install
ignore the first repair option and continue with install,until it finds your previous installation and offers to repair
accept the repair
when finished install sp2
 

ImStumped

Thread Starter
Joined
Sep 14, 2004
Messages
2
thanks dai but you misunderstand what im saying, when i boot from from the xp cd it loads all the files needed then it says "Checking your computer hardware configuration..." then does nothing

however when i try to install win2k it works fine but only allows me to format with ntfs

also i cannot boot into dos at all, when i try to boot from a: with a bootdisk nothing happens, no a: prompt or anything just a flashing _
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top