Please Report 520 Error Messages Accessing This Site

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
15,084
Thank you! We just adjusted another setting... Again! Keep the reports coming. 👍
 
Joined
Feb 7, 2018
Messages
355
I just got this error message using my browser back button. As fast as it showed up.....it went away just as fast. IDK what's happening under the hood of this site. Anad according to the message, it's not with my setup but the site. This has been a regular thing....for me....for a few months now.

error.PNG
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
121,303
Plankton23,

I`ve moved your post to an existing thread for the same errors as the site owner Mike (TechGuy) is trying to troubleshoot why they are occurring. It was titled "TSG Glitching" and I've changed it and made it a sticky now so everyone please continue to report these in the one thread, if possible.

You couldn't know that but just wanted to let you know why your post was moved.

Also, to everyone reading, please remember to include the URL of the error page with your screenshots.

Thanks for your continued support in helping solve any such issues. :)
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
15,084
Thank you! I have someone else looking through the logs to try to troubleshoot this, but we haven't had much luck as it's so intermittant. Keep the reports coming and hopefully get to the bottom of it one day.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
41,494
The way I have been seeing it is that it seems to slow down when a request happens. I also see it with one of our tools too. Not often but it happens.. maybe there are intermittent spikes in traffic/packet loss? Anything to indicate that on the server side?
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
15,084
Yes, I think one of the servers is having some kind of issue when it happens, but it doesn't seem to be consistent or aligned with high server load - at least it as much as I'd expect I'd it's causing an issue. And there are other times when load is higher, but no errors are reported. This one is proving a challenge to nail down.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,333
Error 520
Ray ID: 6735d04b6dbf39d7 • 2021-07-23 15:06:36 UTC Web server is returning an unknown error

Was trying to open a thread in the Windows 10 area
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top