Please Report 520 Error Messages Accessing This Site

Gr3iz

Mark
Trusted Advisor
Spam Fighter
Joined
Mar 9, 2009
Messages
116,510
Well, I got my 1st one today, clicked on the link in a TSG email ...
1628201442769.png
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
121,302
I just got another one when clicking on "Unanswered Threads".

Screenshot (211).png
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
70,522
I was creating an entry in the Make Four Words game and clicked the Search link at the top of the page.

1628267708275.png
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
70,522
I was looking at my list of watched threads and clicked on the last modified information link on the right side for a highlighted one.

1628268495455.png
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
41,492
While not an error, I did have a long wait to get the notifications to come up, which is usually follows the error.
 

Gr3iz

Mark
Trusted Advisor
Spam Fighter
Joined
Mar 9, 2009
Messages
116,510
I knew once I had one, another was sure to follow. I clicked on a link in the email to a thread and:
1628474174812.png
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
Lately, I've been getting these too often to keep posting here! I can't see that posting more occurrences is really going to help, if all the examples already posted don't identify the problem sufficiently.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
121,302
Mike's been AWOL since Thursday. Must be lazing around on a beach again somewhere. :ROFLMAO:🙃:)
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
15,084
Sadly, I've not been able to track down the root cause. I wonder if there are some alternatives to Cloudflare that we can use to at least narrow down the issue. Hopefully they won't cost too much more than the nothing Cloudflare charges. 🤣
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,726
Why would your site have issues with Cloudflare when tons of other XenForo sites seem to run without issue?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top