Plex Media Server - Remote Access Not Working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jojodim

Thread Starter
Joined
May 3, 2019
Messages
2
I have a Microtik router and can't figure out how to make my IP address static. I believe this is why my remote access on Plex is not working. Please help!
 

Gr3iz

Mark
Joined
Mar 9, 2009
Messages
104,545
Hello and welcome to TSG!!

The IP address assigned by your ISP? Unless you pay for a business class account, typically you will not get a static address.
 

zx10guy

Trusted Advisor
Spam Fighter
Joined
Mar 30, 2008
Messages
6,386
Having a static public IP has nothing to do with why remote access doesn't work for Plex. I have a Plex server set up now on my residential service with a dynamic IP with no issues. You have to set up your router to port forward the default port of 32400 to your Plex server. You also have to enable remote access on the Plex server.
 

jojodim

Thread Starter
Joined
May 3, 2019
Messages
2
Maybe I misspoke. I was troubleshooting the issue following this video:

How do I "forward the default port"? Also, do I need to update any of the settings on the Desktop itself-> Network/Firewall Settings? I am using Windows 10.
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top