1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

plug and play error

Discussion in 'Windows XP' started by rtrg, Dec 22, 2011.

Thread Status:
Not open for further replies.
  1. rtrg

    rtrg Thread Starter

    Joined:
    Aug 5, 2008
    Messages:
    14
    I have a dell dimension 8100. It was working fine until I decided to use it as a host to install xp on a spare but used 80 gig hd. I have done this many times using any dell to write to the hd. In this case The install process got up to the pont where I make various choices. During one of its restarts to display the next screen I got 2 error messages, fan not detected, which is true, and plug and play error. At this point the "PRESS F1 to continue, or F2 to enter setup" is supposed to appear. In this case the screen got STUCK on the error, I tried another copy of the cd. Same result. I reconnected the first hdd only to get the same error. The diagnostic lights are GREEN,GREEN,GREEN,YELLOW. No usable info in the manual. What is the fix? This tower was very stable. I do not want to lose it. I do not understand this error. The spare hdd is probably good. [email protected]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1032393

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice