Plug-in for CSML:MultiUser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

exceller

Thread Starter
Joined
Dec 2, 2003
Messages
411
Trying to install an old car manual which uses Acrobat Reader 4.0. on a XP Pro laptop with SP3.

I have the latest adobe reader X!.

During the install, acrobat reader opens with a error message. Asking for a (Plug-in required by the 'CSML:MultiUser' security handler is not available.).

While the Acrobat.4.0 page is loading/shown.

Any clues what this is and where would this be found or anyway around it.

Thanks
 

exceller

Thread Starter
Joined
Dec 2, 2003
Messages
411
Thanks,

There is already a Acrobat Reader 4.0 folder within the program, but I have downloaded your link and will try.

I do have Adobe Acrobat Reader XI Pro on my other Laptop, anyone know if this would cure the problem.

Or what should I be looking for.

thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top