1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

plug n play confg erro at startup

Discussion in 'Hardware' started by rosepetals, Sep 24, 2003.

Thread Status:
Not open for further replies.
  1. rosepetals

    rosepetals Thread Starter

    Joined:
    Jul 2, 2003
    Messages:
    14
    I got a computer that someone didn't want because it had to many problems they didn't want to deal with. It's an Optiplex GX1 with windows 98 Pentinum II and when I first got it when it turns on it would bring back Diskette error, primary hard disk drive error, secondary hard disk drive error and plug and play configuration error F1 to continue and F2 to set up. We'll it would never bring up Windows. I fixed the diskette error and hard disk errors by restoring the default in BIOS and now I'm able to load windows but when it first starts I'm still getting the plug and play confg error 3 times and then F1 to continue and F2 to set up. Windows loads up by pressing F1 and it starts detecting new hardware but doesn't have the drivers it needs to install. It's put in as Unknown device PCI network controller. I thought it might have something to do with the 3com Fast EtherLink XL 10/100mb TX Ethernet NIC (3C905B.TX) But when I go into it's properties is says it's working fine. Now when I got into device unknown PCI Network Controller with the yellow question mark on it properties, it says I need to reinstall the driver for it. I'm confused are these two items related in some way. Please help. Theirs no question mark on the 3com just the unknown device. Please help:( I've been working on it for two days and I'm about ready to give up:mad: I've even tried removing the unknown device and it gets detected but no driver for it. How can I load a driver for it when I don't even know what it is???
     
  2. active95

    active95

    Joined:
    Feb 3, 2002
    Messages:
    1,276
    I would suggest taking a look in the config.sys and autoexec.bat files first ( for your plug n pray configuration error ). Also look in the msconfig as well since there might be something over there as well..
    Now when it comes to unknown pci network controller- question: did you check and see if you don't have onboard nic controller ? It's possible that when you "reset" the BIOS , enabled the nic controller as well.
    One other thing. Did you look inside the puter and make sure you don't have another nic card?
     
  3. rosepetals

    rosepetals Thread Starter

    Joined:
    Jul 2, 2003
    Messages:
    14
    I was already getting a plug and play confg error before I even reset the Bios. Once I reset the Bios everything was fixed except the plug and play error. Now is the NIC suppose to be on or off. Because I do have it on?? Do you know what a microsoft virtual network adapter or a WAN miniport (ATWS) is??? Their in my Network configuration tab as well as the 3comfast etherlinkXl NIC and my dial up adapter and TCP/IP.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/167015

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice