1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Plugged In and Not Charging? HALP

Discussion in 'Windows Vista' started by happyface1001, Apr 7, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. happyface1001

    happyface1001 Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    15
    Hello,

    I have compaq presario CQ60 notebook, and ive encountered a strange problem which started to occur recently.

    The battery indicator sometimes say that Plugged in and not charging? The charger is perfectly fine and laptop uses it when its plugged in.

    Why is that and how can i fix it. Help.
     
  2. happyface1001

    happyface1001 Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    15
    Could this be because of heating? Ive noticed that when laptop is kinda heated up the charger gives this error and later when it cools down it starts to charge?
     
  3. happyface1001

    happyface1001 Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    15
    Well anyone?
     
  4. happyface1001

    happyface1001 Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    15
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915367

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice