Plugged in not charging

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brendie

Thread Starter
Joined
May 20, 2017
Messages
2
I have replaced the battery, updated the drivers and my dell E6410 with Windows Professional stopped charging the battery. I even removed and replaced the battery and still is not charging the battery.
 
Joined
May 31, 2011
Messages
762
If you have an external charger is there any way you can check to see if it's putting out the proper voltages? Proper charging requires both a good battery and a good charger. If the charger is failing that might explain why the new battery didn't help. I personally have an ohm meter I can use when checking stuff like that. If you know someone who has one and knows how to use it, they can check the charger for proper voltage for you. Its usually listed somewhere on the case.
 

brendie

Thread Starter
Joined
May 20, 2017
Messages
2
Thank you for the advice got it and had it done. It was the charger and not the battery.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top