1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Pluging Hard Drive makes XP to load forever

Discussion in 'Hardware' started by entity, Oct 20, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. entity

    entity Thread Starter

    Joined:
    Jul 4, 2004
    Messages:
    172
    Hi guyz, last time on my pc i was working on this thing suggest for a virus in security section:

    Once in Safe Mode, open the SmitfraudFix folder again and double-click smitfraudfix.cmd
    Select option #2 - Clean by typing 2 and press "Enter" to delete infected files.

    Now what happened is my system stucked, i restarted and it took forever to load on windows XP loading area and never went on logging area. After that i thought to uplug my big hard drive and then XP took no time in loading and everything went smooth. Please help me how can i run xp with that hard drive. I am facing many prbs, i have only xp in this hard drive while all data was in other one:(
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,922
    First Name:
    Rob
    The drive had been connected to the system previously and everything worked fine? Or has it been slow ever since the drive was added?

    What brand is the drive?
     
  3. entity

    entity Thread Starter

    Joined:
    Jul 4, 2004
    Messages:
    172
    it is seagate. This Hard drive was working fine for over an year now on this pc.
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,922
    First Name:
    Rob
    Rule out a phyiscal drive failure by running Seagate's diagnostics on it: http://www.seagate.com/support/seatools/

    You can also try connecting the drive all by itself on the secondary IDE in place of the CD\DVD drive.
     
  5. entity

    entity Thread Starter

    Joined:
    Jul 4, 2004
    Messages:
    172
    this time xp took very long to load it, but atleast it did and in the end xp was able to detect but it was not showing in my computer.
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    The fact that it's not showing up in My Computer would indicate you may have had a failure of the drive. As suggested, I'd connected it as the only drive and run the Seagate diagnostics on it to get a better picture of where you stand.
     
  7. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    the problem can the Hardrive controller if you can clone the drive to a another drive you can safe your data windows cant see it because probably the partition was deleted and you going to need recovery software to see the data that was there
     
  8. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/511254

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice