PnP BIOS Extension

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

darthpaul

Thread Starter
Joined
Aug 27, 2005
Messages
26


everytime i start my computer normally i get a blue screen like 10 seconds after logging in. i cant do last known good config because it does the same thing. so i went to safe mode, and looked at the device manager(i just installed a hard drive), and their was a little exclamation point over "PnP BIOS Extension". i believe this is the root of all evil on my computer. how can i fix this? if you know this isnt my problem, then tell me what my problem is.

 
Joined
Aug 4, 2003
Messages
5,625
If you can get into safe mode then it’s most likely something in the startup. Get back into safe mode and at the run command type MSCONFIG. Click the startup tab and remove anything you find unusual. Or remove items one at a time to find the culprit. Do not remove you’re AV or firewall if you have one installed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top