1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PNY pendrives cant boot

Discussion in 'Hardware' started by pny, Sep 8, 2012.

Thread Status:
Not open for further replies.
  1. pny

    pny Thread Starter

    Joined:
    Sep 8, 2012
    Messages:
    1
    Experiencing the same problem than

    http://forums.techguy.org/hardware/1044627-cant-boot-usb.html

    looks like the issue is in the pendrive itself. I have two PNY pendrives, one 8GB and another 16GB. I can use YUMI or any other app to add a distro to the pendrive, format them, etc, but when booting the BIOS does not recognize them.

    Tried in an old X31 laptop and in a new HP ProBook laptop with same (bad) result.

    I though it was because of the big size but many people use 16GB pendrives for these purposes...

    (BTW, tried also formating them and the distros were way smaller than 4gb...)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1068182

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice