Pogo Flashes URL window continuously

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tadraw0612

Thread Starter
Joined
Nov 17, 2008
Messages
13
When I first installed Win 8.1 this happened whenever I selected "sign in" or if it came signed in, it happened when I selected a game. It was solved by Tech Guy somehow but I don't recall how.
This week I had to re-install Win 8.1 with the assistance of MS Tech. Now the same thing is happening and numerous contacts with Pogo's tech people have been fruitless. Please Help Me!!!
 

tadraw0612

Thread Starter
Joined
Nov 17, 2008
Messages
13
Apparently, Farbar Scan and its fix solved the problem before. I have run the scan but now need to make a "Fixlist" from the scan result. I had a helper from Tech Guy who took care of this process before. I've tried and failed to find a post on how to make one. Does anyone know how I can make a "Fixlist" from my scan result?
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top