1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"...point GetIUMS could not be located in the dynamic link library..."

Discussion in 'Windows XP' started by Firedog 1, Sep 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Firedog 1

    Firedog 1 Thread Starter

    Joined:
    Jul 23, 2004
    Messages:
    64
    Hi!

    Looks like a pain in the butt thing we have here. Error Message says> "The procedure GetIUMS could not be located in the dynamic link library MSDART.DLL."

    How to we get this back?

    Sincerely,

    The Gillette Family (Ron)
     
  2. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    You usually get that error when you install XP over an existing installation . . versus a clean install by deleting and recreating partitions and formating . .

    wrs
     
  3. Firedog 1

    Firedog 1 Thread Starter

    Joined:
    Jul 23, 2004
    Messages:
    64
    Your right on. We did this because Norton SystemWorks would not install the Utilities...like it always did before. Is there a way to correct this without having to go through a clean install?
     
  4. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    Seems to me that there is a workaround . . but you may spend more time fixing it than it would take to do a clean install.

    I betcha someone will be along with the how to.

    FWIW . . my expereince with Norton System Works is that it is worthless with XP . . and usually causes conflicts.

    wrs
     
  5. Firedog 1

    Firedog 1 Thread Starter

    Joined:
    Jul 23, 2004
    Messages:
    64
    I think that the utilities (Norton SystemWorks) did not want to install because of this Error Message> "The procedure GetIUMS could not be located in the dynamic link library MSDART.DLL."

    I have had very little trouble (problems) w/Norton SystemWorks 2003, but have had trouble (a specific problem) w/Norton Internet Security 2003 in that it does not like to load in the system tray after reboot. I have found the only solution is to log-off and log back on for it to act right.

    I understand what you are saying about a clean install of XP; however, presently, the $300.00 one-touch back-up external drive purchase is a few months away.

    We have WinCustomize and the Stardock stuff installed and to re-install all of this + the pickings would take many days.

    Hopefully, someone will come along with an easy fix.

    Thank you kindly for your valued time, attention, and efforts in this situation of which came to us. In the past, we have not had this problem when instlling XP over itself. We usually get the upgrades first on-line and then it continues its mission of installation.

    The Gillette Family (Ron)
     
  6. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
  7. Firedog 1

    Firedog 1 Thread Starter

    Joined:
    Jul 23, 2004
    Messages:
    64
    rude,

    There was no problem with uninstalling Norton SystemWorks 2003. Reinstalling it however did not install the Utilities. I think that the problem is due to this>"The procedure GetIUMS could not be located in the dynamic link library MSDART.DLL.", because there is no other explanation from my end. I think that this issue will be resolved "after" this download of SP1 updates is finished and installed. See, http://www.dbforums.com/t796299.html

    On another note, and of course another thread; (i.e., Volume Control issue), I did do exactly as you instructed; however, no change. Suggestions beyond this???

    Ron-
     
  8. Firedog 1

    Firedog 1 Thread Starter

    Joined:
    Jul 23, 2004
    Messages:
    64
    The Volume Control issue is fixed. This is what I did. Uning the Windows XP CD I simply added all the Components and then added the icon to the tray. Thank God this is resolved. Moving now onto this>>"The procedure GetIUMS could not be located in the dynamic link library MSDART.DLL.",
     
  9. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
  10. Firedog 1

    Firedog 1 Thread Starter

    Joined:
    Jul 23, 2004
    Messages:
    64
    Your a good man! Thanks!!! Get some sleep now.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272750

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice