1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Pop ups have consumed browser

Discussion in 'Virus & Other Malware Removal' started by Cathy95820, Dec 10, 2007.

Thread Status:
Not open for further replies.
  1. Cathy95820

    Cathy95820 Thread Starter

    Joined:
    Nov 24, 2007
    Messages:
    5
    Please excuse my lack to proper technical jargon. I have limited technical knowledge (the thingy ma jig ....... lol). Some time in the last 24 hours something has taken over and according to the timer I am currently running, the i.e. 7 broswer flips to a heading called "High Speed Report" and then flips to advertisements. Unlike most "pop-ups" this replaces the information I have on the screen versus opening a new browser window.

    I am totally upset with myself (or possibly another family member) for being ignorant enough to apparently go to a web site that may have planted this on us. I have taken screen shots and if one of you Tech Angels would like to see them I would be happy to zap em to you.

    I don't have a McAfee or Norton subscription as they expired when my first year was up.
    I checked the task manager, but quite frankly don't know what I am looking for.

    Thank you so much in advance for any info, ideas and suggestions how to rid myself of this ........bleepety bleepety nusiance.

    Your friend,

    Cathy:(
     
  2. Cathy95820

    Cathy95820 Thread Starter

    Joined:
    Nov 24, 2007
    Messages:
    5
    p.s.

    so sorry am thinking faster than fingers are typing.....when i ran the timer these unwanted ads take over approx every 5 minutes. The correct heading on the very top blue band is Internet Speed Monitor........and as an afterthought, I am attaching the screen shots I took. Again, thanks

    Cathy

    crumb...not my day already....it won't let me attach anything
     
  3. Cathy95820

    Cathy95820 Thread Starter

    Joined:
    Nov 24, 2007
    Messages:
    5
    well, while waiting for response, decided perhaps to try one of the fixes for the previous people inquiring about similar trouble.....but.....ran it through google real fast....a fix was suggested by removing the program from the add/remove software in control panel...i opened add/remove and I will be a son of a gun if the dang thing WAS there. I removed it and hope this ends my trouble....so far ....so good ....no pop ups for about 20 minutes now......thanks anyway and sorry to bother you
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/660800

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice