pop3 email with Yahoo intermitant with server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lynx1021

Thread Starter
Joined
Jan 7, 2014
Messages
2,652
My wife does pop3 email with Yahoo on her computer using SeaMonkey for the email and every few days she will tell me she cant get her messages. It will say "unable to connect to server" I have checked all the settings and they are correct. We both have Sbcglobal.net accounts that we had when we were with AT&T and were able to keep them. I don't have any problem accessing my mail online. What is strange is that I found if I log on to her email online then her POP3 email starts downloading again, what's up with that? PS: Windows 7, GA-P43T-ES3G, Modified Xeon Quad X5472,3Ghz, @1600MHZ to fit 775 board, Hyper 212 EVO Heat sink,Ballistix Sport 8GB Kit (2 x 4GB) DDR3-1600 : BLS2KIT4G3D1609DS1S00,HIS HD6570 IceQ , Win7,Corsair CX750M Power supply
 
Last edited:

lynx1021

Thread Starter
Joined
Jan 7, 2014
Messages
2,652
Update, Still doing it. Opening up her web email doesn't help anymore. Seems to be worse on weekends. She has the latest version of SeaMonkey but have heard of people with Thunderbird having the same problem.
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,355
I am using MS-Outlook 2016 (OS is Windows 10 Pro) and having the same issues using POP3. Downloading received emails sometimes seems to take forever for my old sbcglobal.net account. Searching for a solution, I have seen recommendations that the only guaranteed solution is to switch to using IMAP.

AT&T claims that a secure mail key as the password should be used for POP3 access. I did that with my account settings and noticed a marginal speed improvement over using my original AT&T password. Your mileage may vary doing this with SeaMonkey.

https://www.att.com/esupport/article.html#!/email-support/KM1086159
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,063
Yep. I had the same problem. Had to create a secure mail key however that is easier said than done. It took numerous tries before I was able to actually create the key. Once you are able to create the key, use that rather than the password.
Using office/outlook 2016.
 

lynx1021

Thread Starter
Joined
Jan 7, 2014
Messages
2,652
I can't seem to log on to the AT&T to even try to get a secure mail key, it might have something to do with the fact that I am no longer an AT&T customer. When I left I was told I could keep my AT&T/Yahoo email and I know others who have had theirs for years after they left.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,063
I tried many times to create a secure key. I think I was finally able to do it on the yahoo site.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top