1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Port Forwarding doesn't work anymore

Discussion in 'Networking' started by Redon26, Jan 21, 2011.

Thread Status:
Not open for further replies.
  1. Redon26

    Redon26 Thread Starter

    Joined:
    Jan 21, 2011
    Messages:
    4
    Greetings to everyone on the Tech Support Guy forum! As you can probably see I'm new here and I'm making this thread because my uncles router that I tried to open a port on has been driving me insane. Let me first say that I did use the search function and although there were a lot of threads about not being able to open ports, of which i looked at a few, none of them were really helpful for my situation.

    Now I'll try to explain the full story and I hope everything will be clear, if you still need some information about anything to help me, feel free to ask. So I tried setting up a Minecraft server which worked perfectly fine after opening the port on my uncles SpeedTouch router. I'm living with my uncle, and the internet connection, router and PC are his, aside from my laptop, which doesn't have much to do with the story though.

    This was working for a few days for my girlfriend and me to play on until today when we wanted to play on it again, she couldn't connect anymore. After first trying to restart the connection, thanks to the Open Port Check Tool (on yougetsignal.com) I noticed that the port 25565 required for a Minecraft Server isn't open anymore. So it basically closed itself, because I'm sure I haven't changed anything and my uncle didn't either.
    Not much of an issue I thought, so I went back to the router configuration by using the local ip of the computer (192.168.1.254) in the url bar, and I tried to fix it.

    Now here's the problem: I don't fully understand the concept of how this port opening works using the router, but what used to be logical when i first opened the port doesn't make sense at all now. I'm in Holland and the router is a Thomson SpeedTouch 780 WL.
    The way I understand it it's possible to create your own entries to open ports, which is what I did, and I called it Minecraft Server. After creating it, the user has a possiblity to assign the setting to one of the PCs connected to the network. There's a few of those in our home network, the family PC which is what I'm using now and playing Minecraft on, my laptop, my cousins laptop and my aunts laptop.

    In this list I can select from one of those to assign the port-setting to. Now I don't understand why it doesn't just generally open the port to all PCs and why it isn't possible to assign more than one PC, but I just accepted that when I first configured it and it worked fine when I set it to the family PC.
    However, now this doesn't work anymore. I don't remember what it was set to when I opened the settings when I tried to fix it, but I can tell you this: Whenever I select the family PC out of the list, and clicked on add, the screen reloaded, and in the list, instead of the family PC, it says it assigned my laptop. I can try it as many times as I want and always select the family PC, and it''ll end up displaying the laptop. On top of that, I tried running the server on the laptop then and it doesn't work either, the port is still closed when i ask the Open Port Check Tool.

    Restarting the router didn't help, and I noticed it's not the Minecraft Server setting, because no matter what port setting I try to assign, it's all the same problem.
    I hope this was enough of an explanation, and if there are any questions about it left, as i said, feel free to ask.

    OS: Windows 7 Home Premium

    EDIT: A few more Interesting things I just noticed:
    - cmd ipconfig lists the local ips for the family pc as 192.168.1.72 for IPv4-adress, and 192.168.1.254 as Standardgateway
    - I used 192.168.1.254 to access the router settings
    - The cmd ipconfig and the router configuration lists the local ip for my laptop as 192.168.1.70
    - HOWEVER, when I click on my laptop when its falsely assigned for the open port, it displays 192.168.1.72 as local ip.
    So technically its assigned to the right local IP, but it falsely displays it as my laptop AND it doesn't work (the port is displayed as closed by the Open Port Check Tool)


    This stuff is confusing me.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,265
    First Name:
    Terry
    Are you using static IPs on any computers to which you want to port forward or are you letting the computers play hide and seek with dynamic addressing? Clearly you want to do the former.
     
  3. Redon26

    Redon26 Thread Starter

    Joined:
    Jan 21, 2011
    Messages:
    4
    The port entry seems to be assigned correctly now and there were a few odd things (my laptop was listed twice on the network, once with the same local IP as the family pc) but I removed them and there are no double local IPs anymore, and as I said I set them to always use the same one, but the port forwarding still won't work. Any idea why that is?

    Thanks for the help so far.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976071

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice