Port forwarding issues.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Razorcane

Thread Starter
Joined
Feb 19, 2009
Messages
128
I followed the instructions on port forwarding, but after supposedly forwarding the port, it tells me that the port is closed on my IP, even though I clearly forwarded it.



As you can see, I forwarded the port in my router settings, and I made sure that the IP is right(I turned off DHCP and forced my computer to connect to that address). Unfortunately, when I look at a port checker tool, it still tells me the port is closed.

I also noticed that whenever I try to connect to a server via 192.168.1.2, it won't let me, which leads me to believe that it's possibly something to do with my computer. Any help would be appreciated.

P.S. This was working before I had to format my hard drive.
 
Joined
Jun 28, 2008
Messages
263
This looks like a window from the netgear router. Which is my next question....from what router/modem is this from?

If this is netgear, I do believe that you will need to go into the firewall settings and setup an open port there and assign it to the computer.

The PCT is a good tool to use. If you wanted to test your ftp connection, you can use

www.canyouseeme.org

or

https://www.wormly.com/test_ftp_server

I have used both and the can you see me tells me that the ports are blocked, but the wormly tells me that my ftp server is active and there is no errors.

Good Luck and keep us posted!
 

Razorcane

Thread Starter
Joined
Feb 19, 2009
Messages
128
It is a Netgear, good eye. The model number is WNR1000. I was also already using canyouseeme. :p
How do I set up an open port in the firewall settings?
 
Joined
Jun 28, 2008
Messages
263
Log in to it....

open a cmd window.

in windows 7, goto start, all programs, accessories, right click on command prompt and select "run as admin."

type in IPconfig and look for an ip for the default gate way. This will be your router's ip address

open my computer and type the address in the top, you will have to have the login and password. from there look for a firewall setting.
 
Joined
Jun 28, 2008
Messages
263
another thing to consider is did you open the port as well through the firewall on your computer. Most ports such as 21 are usually blocked by the ISP. I always change my ports to something different and open them up.
 

Razorcane

Thread Starter
Joined
Feb 19, 2009
Messages
128
That's what I was asking, how do I add it through the firewall. I already opened the port on the router.
 
Joined
Jun 28, 2008
Messages
263
what computer system do you have?

In windows 7, press start, type firewall in the search box and open the firewall. From there you will have to set the outbound and inbound rules

In xp, I think that it can be found under the control panel. same thing there, you will need to set the inbound and outbound rules.
 

Razorcane

Thread Starter
Joined
Feb 19, 2009
Messages
128
Yes I figured it out before I saw your reply, but it still doesn't seem to be working. It's still blocking inbound connections, and it won't even let me connect to the address that my computer is using.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top