1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Port Forwarding Issues

Discussion in 'Networking' started by Krow147, Jan 8, 2011.

Thread Status:
Not open for further replies.
  1. Krow147

    Krow147 Thread Starter

    Joined:
    Jan 8, 2011
    Messages:
    1
    I'm having issues with port forwarding. I've tried port forwarding, dmz, and everything else the net has told me.

    I have a Belkin F5D8236-4 That I have my computer connected to via ethernet cable and I use it for wireless routing. That's connected to a D-Link DES-1105 which has an ethernet cable running to an antenna connecting to a local ISP.

    I wanted to ditch the DES-1105 but the Cisco ATA-186 that we use for the phone lines doesn't work without it.

    I've tried every local IP adress from 192.168.0.0 to 192.168.0.20 trying to find some way of going into DMZ or port forwarding, but other than the belkin interface, which doesn't work, I've found nothing.

    There's almost no information on the D-Link as it doesn't seem to be a router. It also has no interface that I can find from a local IP address.

    Anybody have any ideas?
     
  2. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    62,928
    First Name:
    Chuck
    You are correct; the D-Link DES-1105 is not a router. It is a simple 5 port Ethernet switch that does not have any kind of user settings.

    Do the Cisco ATA-186 and the WAN port of the Belkin F5D8236-4 router currently both plug into the DES-1105?

    If so, are you trying to move the Ethernet connection of the ATA-186 from the DES-1105 to a LAN port on the F5D8236-4?

    If so, did you try power cycling the ATA-186 after moving the connection?
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,197
    First Name:
    Terry
    The D-Link DES-1105 is an un-managed switch. Somewhere between it and the antenna there must be a type of modem and possibly a modem/router combination. Else your ISP may be providing you with a private IP address through their own router (or server).

    Why do you mention 192.168.0.x addresses? Is that the type of addresses you get for the Belkin's WAN and other devices connected to the switch? If so, what is the Default Gateway?

    What do you mean by the Belkin interface "doesn't work"? You are not able to login to the router?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973449

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice