1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Port Forwarding Won't Forward

Discussion in 'Networking' started by ggafni, May 24, 2008.

Thread Status:
Not open for further replies.
  1. ggafni

    ggafni Thread Starter

    May 23, 2008
    I need to set up port forwarding for a DVR system. My equipment includes Embarq/ZyXel 660 & Linksys BEFDSR41W (ver 4.2) with the latest firmware.

    I tried using the "standard" router Gaming/Applications setup but with no luck. I changed the static ip of the computer to a different address, re-set the modem and router and even tried it with a different router but with no luck.

    Today I contacted support (Linksys) who suggested that I enable DMZ so I did but nothing happened. I contacted them again and they said to enable "Accepting anonymous requests" on the router so I did and nothing happened.

    A few more things I tries were to turn the modem into bridge mode which locked me out of the Internet and lastly I tried to turn off Firewall on the modem with no luck.

    In most tests on the above configurations, my forwarding tests returned "Timed out". With firewall turned off on the modem I got "Refused".

    PS. To test configurations I used CanYouSeeme.org and DSLReports online tool.

    Please help.
  2. JohnWill

    JohnWill Retired Moderator

    Oct 19, 2002
    You have two routers there, probably why you have a problem. I'd suggest putting the Embarq 660 in bridge mode if you need to port forward for applications. An alternate method is to do the port forwarding in the Embarq and configure the secondary router as follows, though I prefer the first method if possible.

    Connecting two (or more) SOHO broadband routers together.

    Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

    Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses through, I'd assign the secondary router as it's IP address, for another router, etc.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

    This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/714913