1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Port forwarding

Discussion in 'Networking' started by shingy, Sep 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    Hello everyone. I am having an unbelievably hard time getting my router to forward a couple ports (specifically for Skype). I have been doing this for years and have never had this much trouble. I have tried two different routers, two different computers, and connecting via wired LAN and wireless. I have also tried updating the firmware on the routers with no luck. I know how to correctly set port forwarding, so I am thinking it has to be something else.

    Here is my info:
    * I am running Windows XP SP3 on both computers
    * The two routers are: Linksys BEFW11S4 & Netgear WGR614

    I recently upgraded to SP3, but I changed routers at the same time. Could something with SP3 be causing this? Any help you could give would be much appreciated.

    Thanks,
    Jason
     
  2. speed_hog

    speed_hog

    Joined:
    Jul 28, 2008
    Messages:
    1,092
    Have you been to
    http://portforward.com/
    and looked for any guides for what your trying to do?
    Is your firewall cooperating?
    Settings correct?
    Turned off temporarily to see if it helps?
     
  3. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    Yea, i've been to portforward.com to double check my router settings just in case I overlooked something. The only firewall I have is the one integrated into windows and I have turned that off.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Go to ShieldsUp and run a port scan on the ports in question, post the results here.
     
  5. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    Ok, I ran the ShieldsUp scan.. a picture of the results page is attached below.
     

    Attached Files:

  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    It appears they're not actually forwarded through the router correctly.

    I think we need a screen shot of the port forwarding settings, as well as an IPCONFIG /ALL from the machine in question.


    To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to TSG, open the full reply window and use the Manage Attachments button to upload it here.
     
  7. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    Thanks for the quick replies, John.

    Here you go.
     

    Attached Files:

  8. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    So, what do you guys think?
     
  9. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, port 80 and 443 may well be blocked by your ISP, many ISPs block incoming traffic on those ports. OTOH, the high numbered ports should work, that setup looks correct.

    What is in front of this router, exact make/model of the modem?
     
  10. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    yea, I figure that 80 and 443 are blocked, but my real interest is with the other two.

    I have a DSL modem through AT&T:
    Make - Westell
    Model - C90-610030-06
     
  11. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    The DSL "modem" is a modem/router, so you'll have to configure it in bridge mode, put the Linksys in the DMZ of the Westell, or consider using the routing function of the Westell and configuring the Linksys as a wireless AP.
     
  12. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    I enabled DMZ (called "IP Passthrough" here), but couldn't find anything referring to "bridge mode". And, still no luck with the forwarding.

    Please tell me exactly what settings I need to change and what they should be set to.

    Thank you very much for your help.
     
  13. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  14. shingy

    shingy Thread Starter

    Joined:
    Jul 30, 2004
    Messages:
    11
    Thanks for the link, John - it was very helpful. I'm finally getting somewhere, but not quite there yet.

    I enabled the bridge mode on the modem and set my router up for PPPoE. Using the ShieldsUP port scanner, I showed that the Skype port (51550), 80, and 443 are all open. However the other port (62805) still shows closed. I also tried setting my computer to the DMZ host and still showed as closed.

    What do I have to do next to get this fully working?

    Thanks again for all your help.
     
  15. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    The closed port is indicating that it's making it through the router, but the application is not responding.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754012

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice