Port Forwarding

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fabfeingold

Thread Starter
Joined
Oct 4, 2008
Messages
2
Hi I have a problem trying to port forward.
The computer I am trying to forward is connected to another computer via a Switch. The other computer connects to the Internet via a DLink Wireless adapter to a Fritz Box WLAN 7050 Router.

Both computers are running Windows XP SP2. Both are on a static IP address. The computer directly connected via the DLink adapter port forwards fine with its static IP address, but the other one does not seem to work.

Anyone know what I am doing wrong.

Many thanks
fabfeingold
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Port forwarding within your local network does not involved the router, you have to make adjustments to the local software firewall settings.
 

fabfeingold

Thread Starter
Joined
Oct 4, 2008
Messages
2
Thanks for answering. Do you mean the windows firewall. I had that turned off and it still did not work?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
You probably have another firewall component, or you are mistaken in believing that you have a port forwarding issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top