Ports and networking

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CNoob

Thread Starter
Joined
Oct 1, 2008
Messages
1
ok heres is my problem i recently reinstalled my windows from XP sp2 to Xp Sp3 and lost all my drivers i found most of them but now i bought a new modem the one that conects to computer through a yellow wire i tryed to instal it and it says "cant find default getaway" i went to device manager it it seems that altough my modem is pluged in my port can find it and there are yello question marks when it comes to networking and i just dont know how to find drivers for it and whitch are the right ones and is there other methodes that computer might recognise muy modem so can u plzzzzzz help me?
my computer is HP pavilion and OS is Windows xp service pack 3
 
Joined
Jun 8, 2001
Messages
2,583
You need to configure your Modem so you can have a default gateway. Drivers probably aren't to blame here. The 'yellow wire' is kinda of a technical term that refers to several different possibilities as far as wires. I'm assuming CAT5. Anyway didn't modem come with some destructions , I mean instructions?....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top