1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Possible BIOS issues?

Discussion in 'Hardware' started by Coco767, Oct 27, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. Coco767

    Coco767 Thread Starter

    Joined:
    Jul 31, 2015
    Messages:
    486
    Idk if this is BIOS or not, forgive me if it isnt.

    Anyways, this happened.

    I turned on my laptop, and it gave me an error booting saying I wasn't using a Dell 65W power cord and that it would run slower and not charge. Huh. Weird. But, the problem is, I am using a Dell 65W power cord. So I turned it off.

    Later, when I tried booting it again with the cord plugged in, it didn't give me the error and booted on battery as if the cord wasn't plugged in, and so I couldn't take a screenshot.
     
  2. Coco767

    Coco767 Thread Starter

    Joined:
    Jul 31, 2015
    Messages:
    486
    It just gave me the error again:
     

    Attached Files:

  3. Johnny b

    Johnny b

    Joined:
    Nov 6, 2016
    Messages:
    6,055
    First Name:
    John
    Coco.

    Two issues.
    First, the screen shot is too poor to read all of it.
    Secondly, your thread would be better placed in the Hardware forum.
     
  4. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    34,635
    First Name:
    James
    This issue can be 1 of two things:

    1) the ac adapter may be starting to become defective or
    2) the power port on the motherboard may becoming defective.

    I assume this laptop is not under warranty?
     
  5. Coco767

    Coco767 Thread Starter

    Joined:
    Jul 31, 2015
    Messages:
    486
    The laptop is not under warranty, as it is 10 years old.

    I do have spare cord I can try as I just found it.
    Unfortunately, I won't be able to reply for the next few days as I will be on a camping trip.
     
    Last edited: Oct 30, 2018
  6. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    34,635
    First Name:
    James
    What is the model name? Also does the computer look like it's charging the battery?
     
  7. Coco767

    Coco767 Thread Starter

    Joined:
    Jul 31, 2015
    Messages:
    486
    Actually, the other charging cord I had worked fine. It charged the battery and the computer didn't give me errors.

    I had a charging cord start to go bad, its confirmed.

    Also, if you still want to know the model name, its a Dell Latitude D520.
     
  8. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    34,635
    First Name:
    James
    The whole ac adapter or just the plug that goes from ac adapter to power outlet?

    Glad you were able to this resolved!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1218404

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice