1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Possible Unwanted Site Blockage

Discussion in 'Virus & Other Malware Removal' started by Addiead0725, Feb 17, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Addiead0725

    Addiead0725 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    268
    I'm having troubles with AOL Instant Messanger. Everything works fine, except for my SubProfile I put into it. My SubProfile always worked before, until now. I can't load it up from my profile on my computer, nor can I enter my SubProfile maker on www.subprofile.com. When I go to the site, everything is ok until I log in with my name and password. Once I do that, it brings me to a blank page, and in the status bar it says "Connecting to site 66.96.156.99..." and then it just sits there for a second, then says "Done", still with a blank page. I know its not being blocked by my Restricted Zone, because when I look into another friend's SubProfile, it loads up slow, but it works. And that friend can see my SubProfile and log into his SubProfile name fine, so I know its my computer or something. My sister is also having the same problem, she shares an internet connection with us on a router, if that helps at all. She can't log into her SubProfile name nor can load her SubProfile up either. Since you people at TechGuy know about computer settings, maybe you can help me. I ran Adaware SE Personal, Hijack This, and my Anti-Virus, and there were no problems there, so I'm pretty sure its not spyware and/or a virus. Can you guys help me? Thanks.
     
  2. Addiead0725

    Addiead0725 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    268
    Just putting my thread higher in the list, cause no one's helped me yet. :(
     
  3. Addiead0725

    Addiead0725 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    268
    *sigh* Just bumping up my thread again, please someone help.
     
  4. Addiead0725

    Addiead0725 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    268
    Bumping up again...
     
  5. Addiead0725

    Addiead0725 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    268
    Ba-bump!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/331680

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice