Possibly mechanical question re: compaq CPU not-starting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

compaqq

Thread Starter
Joined
Aug 25, 2004
Messages
1
hi,

i bought a desktop PC in fine working order. it's a compaq pentium II (originally built in late '98) with a cd-r, cd-rw and floppy disk drives (the cd-rw was installed at a later date by someone...). nothing fancy, but it worked fine when i linked all the wires up only a week ago.

now, the actual main unit won't start. it looks almost as if there is some kind of safety cut-out happening. when i switch on the power, the two display lights at the front blink, but nothing else happens - the fan doesn't start, you can't open the CD drives etc. etc. power must be getting to it, but it is stopping itself from turning on for some reason. you can hear a little quiet click or sparking sound, but i can't tell where it's coming from.

i was told by the guy i bought the computer from, that this is because the safety features of the unit means the surround needs to be fixed securely into place, and a metal 'arm' inside, which you can remove and replace in order to change some kind of components, needs to be clicked solidly into place. he said either of these could have gone wrong during moving, and i could correct it.

but... after clicking the 'arm' in securely and tightening the case so it is totally flush and secure, i still have the same problem. i don't understand how it started either - just in the middle of me typing a letter. i can believe that i maybe gave the CPU a slight knock or something like that, but why would it not have been rectified now?

any tips/suggestions? are there any connections which i need to ensure are made within the CPU? i know the power cable and plug etc. are fine, as are my monitor/keyboard/mouse.

thanks in advance
 
Joined
Aug 25, 2004
Messages
9
Do you know the exact model? That can be very helpful, specially with people who have plenty of experience with Compaq desktops.

Have you seen unusual wires coming in/out from the power supply? I mean, wires that are uncommon to see in other desktop computers. Those can give you a clue abour their "safety" usage.

Have you tried to use a "normal" power supply instead of the original one? You should consider doing it. And, if that does not solve your problem, as a temporary solution you can even try to consider changing the whole system to a generic case. That will give you the opportunity of checking all the connections with ease.

Good luck,

-- J.M.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top