1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Post XP Service Pack 2 - computer freezes at boot

Discussion in 'Windows XP' started by wrx_crazed, Aug 26, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. wrx_crazed

    wrx_crazed Thread Starter

    Joined:
    May 12, 2004
    Messages:
    23
    ok heres whats happening....

    i restarted my computer as instructed by the Setup program after installing SP2. everything boots up fine until the windows Title/Loading Screen. at this point the bar that has 3 blue dots travel across as though it is loading makes one lap and stops at one end....nothing....i left my computer for 20 mins and still nothing... i checked my BIOS made sure everything was how it should be... tried to start up in safe mode and gave me some weird lines of code all ending in /win32/driver/(Program-there were prolly 30-40 different ones) screen is full of these lines of code and....nothing, just freezes. i dont have a system restore program that starts before the rest of my computer so that isnt an opption though i wish it was. i would REALLY appreciate some HELP i was warry of downloading in the first place and i guess i made a mistake hopefully its an easy fix.
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    press f8 when booting and try
    last known good configuration
    if this gets you back in use auto update express install
     
  3. wrx_crazed

    wrx_crazed Thread Starter

    Joined:
    May 12, 2004
    Messages:
    23
    ok....i did the last know thing already cuz it comes up automatically when i use the restart button on my case more than like 1 time.....but i will try the F8 thing and let u know brb
     
  4. wrx_crazed

    wrx_crazed Thread Starter

    Joined:
    May 12, 2004
    Messages:
    23
    ok the only option that got me anywhere was the "Directory Services Repair".....dont know what that is but it only got me 1 screen further saying my basic system stats and then saying it was booting in safe mode then nothing happened just stays on that screen.....
     
  5. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    if you have already tried it and it did not work do a repair
    boot from the xp cd and install
    continue with the install until windows finds the previous installation
    then repair
    then go to auto update and do the express install
     
  6. wrx_crazed

    wrx_crazed Thread Starter

    Joined:
    May 12, 2004
    Messages:
    23
    says i need an admin password????? i dont havw a admin password!!!!!
     
  7. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    you ignore the first repair option and continue with install until windows finds the previous installation,the first repair option takes you into the recovery console that's why it asks for a password
     
  8. wrx_crazed

    wrx_crazed Thread Starter

    Joined:
    May 12, 2004
    Messages:
    23
    sweet man u are my savior!


    it worked and everything is running all good without SP2


    thanks!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/266524

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice