1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Power Cinema 2 - video module won't load

Discussion in 'Multimedia' started by cpcp, Jan 2, 2006.

Thread Status:
Not open for further replies.
  1. cpcp

    cpcp Thread Starter

    Joined:
    Mar 25, 2004
    Messages:
    2
    Hi

    I bought my Medion Titanium 8008 PC from Aldi back in June 2003 and, without tempting fate, have been very satisfied with it.

    It came with Power Cinema 2 installed and it all used to work. I tried the "video" module the other day and it came up with the most useless error message that Microsoft have ever devised:-
    -----------------------
    PCM2
    An unknown error occurred while accessing an unamed file.
    -----------------------
    ... has anyone any idea what might be causing this please? All of the other modules (TV, Radio, Movie, Photos and Music) all load OK.

    I tried reloading the whole bundle of Home Cinema stuff from back-up on the D: partition and also downloaded a PCM2 upgrade patch ( PCM20_Patch_1615.exe ) that I found lurking in a corner of the Cyberlink site but I still get the same USELESS (bl**dy Microsoft!) error message! ... :confused:

    Now, 'cos it used to work and I haven't changed anything hardware-wise I am assuming that some file or registry entry is not as it should be.

    I am running Windows XP Home ( Service Pack 2 )and have regularly updated when M'soft issue something. Maybe one of the upgrades has messed things up?

    Any suggestions or ideas would be gratefully received. There's nothing on the Cyberlink site and my Google search only turned up one person who had the problem back in 2004. Unfortunately he didn't get a reply to his posting ... :(

    Thanks in anticipation.

    Paul
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/430260

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice