Power management no connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

terrace

Thread Starter
Joined
Apr 5, 2007
Messages
555
I set the power management for a number of minutes, and after the computer has been asleep there`s no internet connection. I restart the computer and then the internet connection is back on. Is there something that`s not set? It`s a Windows 7 computer.:)
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,428
I set the power management for a number of minutes
:confused::confused:

after the computer has been asleep there`s no internet connection.
This problem was far more prevalent in XP than it is in Vista and Windows 7, but still occurs. Make sure you have the latest correct network driver. If it is an integrated adapter get the driver from the PC (or motherboard) manufacturer's web site.

Make sure you have the latest firmware for the router; then reset it to factory default settings and reconfigure.

If the problem still occurs you could try a different adapter or router. The workaround I use (less trouble than a reboot) when I run into this is to disconnect before Sleeping, and then reconnect after awakening.
 

terrace

Thread Starter
Joined
Apr 5, 2007
Messages
555
:confused::confused:



This problem was far more prevalent in XP than it is in Vista and Windows 7, but still occurs. Make sure you have the latest correct network driver. If it is an integrated adapter get the driver from the PC (or motherboard) manufacturer's web site.

Make sure you have the latest firmware for the router; then reset it to factory default settings and reconfigure.

If the problem still occurs you could try a different adapter or router. The workaround I use (less trouble than a reboot) when I run into this is to disconnect before Sleeping, and then reconnect after awakening.
Thanks-This happened on the Windows 7 computer after i had the Netgear usb adapters substituted by Wireless card because of constant disconnections.:)
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top