Power options problem leads to administrator problem and worse

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cosmosis

Thread Starter
Joined
Jul 6, 2007
Messages
1
When I set the power option on my pc to have the monitor turn off after so many minutes it does not work. What I mean is that the monitor goes black for one second then comes back on. This problem just started a few days ago. I posted a thread on another forum and someone suggested I run msconfig and inspect the startup tab to see if there was something in there that might be causing the problem. I saw three things in there that I had uninstalled ... nero, incd, and sagetv. I cleared the checkboxes for those three then clicked okay. That is when things started going really bad. I immediately got an error message saying that I may need administrator privelages to make the changes. I am the admin on this computer, I have been since I installed XP. When I clicked okay on that box I was prompted to restart the computer which I did. When it rebooted I then got a message that said major hardware changes had taken place since the last time XP was started and that I had to reactivate XP. No hardware changes were made at all so this totally baffles me. I still can't make changes in msconfig and I am being reminded about every 5 minutes that I need to reactivate XP. I know this was a long winded post but I wanted to be sure and get as much info in there as I could. If you have any suggestions or questions I would love to hear them.
Coz:eek:
 
Joined
May 27, 2007
Messages
3,235
Your computer--brand name and model, please. Your version of XP--home or pro, sp1 or 2, OEM installed or retail?
 
Joined
May 2, 2007
Messages
266
Try to boot into Safe mode. Do that and if it lets you in do a system restore to back before this started, restart, if it lets you in, to to add remove programs and remove the programs you want to remove.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top