power supply problems?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Marias2

Thread Starter
Joined
Dec 23, 2001
Messages
15
I purchased a new mother board, processor, and case 2 days ago, and I'm having trouble with my computer now. I installed everything as usual, and it was in working order, but all of a sudden it just turned off. Now when I turn on the power supply(the on/off switch on it) it just makes a very faint, high pitched, beep and I can't turn it on at all. Anyone have any ideas of what happend or how I can fix it?

Motherboard-Iwill kk266plus
Processor-800mhz Duron
 
Joined
Dec 2, 1999
Messages
12,041
Reseat all components, especially the processor and ram, along with addin cards and power supply connections.
check the fan/heatsink to make sure it is installed properly and making good connection with the cpu core

Make sure your processor is setup correctly in bios or jumpers.

If that fails, remove everything except processor, memory, vid card, and floppy. try to boot off a startup disk
 

Marias2

Thread Starter
Joined
Dec 23, 2001
Messages
15
Forgot to mention the main problem whoops -.-'
The computer won't turn on at all. I've taken everything out and put it back in again, but it wont turn on at all. Thats why I thought it might be a prob with the power supply.
-EDIT-
I just swapped out the power supply and nothing's changed so I'm guessing that its not the problem. A bit frustrating, cause everything's new.
 
Joined
Dec 2, 1999
Messages
12,041
Make sure the jumpers are set correctly for your cpu, multiplier and front side bus freq

Also make sure nothing in the case is shorting out to the motherboard. Occasionally one of the screws that hold the motherboard in will do this.
 
Joined
Jul 29, 2001
Messages
21,334
If it was working earlier I would suspect the CPU if you get absolutely no response now. Did you put the heat sink on correctlywith the thermal grease that should have been supplied? AMD CPU's are notorious for having their core crack if the heat sink is installed improperly.
 

Marias2

Thread Starter
Joined
Dec 23, 2001
Messages
15
I bought it combo'ed because I've heard stories about that. If thats the case, who ever put this thing together is going to get quite an earful...
 
Joined
Jul 29, 2001
Messages
21,334
I would take everything out but the video card, CPU and memory and see if it will boot. If not I would send it back to them for a refund and shop elsewhere.
 

Marias2

Thread Starter
Joined
Dec 23, 2001
Messages
15
*sigh* Guess its time to make some angry phone calls. Thanks for the help.
 

Marias2

Thread Starter
Joined
Dec 23, 2001
Messages
15
Yep, I have no idea what could be wrong. The thing isnt even turning on, just a faint beep that seems to be coming from the power supply itself.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top