powerbook g4 wireless issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

strick21

Thread Starter
Joined
Jun 8, 2005
Messages
7
for some reason when i use my linksys wrt54G wireless router with my mac it would connect and then it would be very slow and then it would disconnect and then connect again. not sure what the issue is i updated the firmware on the router and the powerbooks wireless adapter with OSX tiger. would it be a connection with the router settings?

thanks you
Jack Jittkaroonrus
 
Joined
Jul 16, 2005
Messages
122
Hi

Try connecting to the router with a cable and check for all the configurations on it, such as the DHCP addresses range, the signal strenght (if available) as well as the WEP used. Sometimes you can specify the WEP to use, to try set it to the most "unsecure" one to test the config. If this works, you can try setting a more strong configuration.
There is a trick on the Airport that can help, sometimes when working with wireless and WEP connections, you have to type the WEP password on the mac with a $ simbol at the beginning to make the connection, dunno if this is the case but you can try.

Hope this helps ! =)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top