1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Powrpoint 2007 Animation Tab issue- Apply to all not working

Discussion in 'Business Applications' started by Amaranth, Jan 13, 2013.

Thread Status:
Not open for further replies.
  1. Amaranth

    Amaranth Thread Starter

    Joined:
    Dec 13, 2007
    Messages:
    18
    Hi I am using Powerpoint 2007

    and I created a slideshow and wanted to apply same effect to all slides...

    so i checked and the solution given everywhere is simple...

    Just select one slide...select an Effect from Animations tab and set the timing, speed etc. and click on "Apply to all"

    and the effect gets applied to all slides..

    I did that... it adds a star to all slides..in the preview pane..if i preview each slide individually it shows the effect..
    but when i run the slideshow (without saving or after saving) from beginning..

    only the 1st slide shows that affect and then other slides don't..

    I tried saving it s a slideshow or a presentation..but only 1st slide shows the transition effect..
    the "Apply to all" option is not working...

    How do i make it work?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085013

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice