1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

PPPoE not working on my router

Discussion in 'Networking' started by darpanshukla, May 29, 2015.

Thread Status:
Not open for further replies.
  1. darpanshukla

    darpanshukla Thread Starter

    Joined:
    May 29, 2015
    Messages:
    1
    Hi I use a iball baton 54m Extended range iB-WRX054G, router on dynamic ip setting for my hathway connection and it work perfectly, but I have moved houses and have got a new connection with spark broadband now which uses PPPoE, I have tried to reset the router and then tried to config the same but it does not work and Sparl people don't even see any logins from my router, however the connection works with my laptop.
    The engineer came and used his own router and it worked with the same PPPoe settings on his router.


    they tell me that my router is faulty how can that be when it works with my hathway?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1149007

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice