pppoe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

binuthomas

Thread Starter
Joined
Jan 31, 2015
Messages
1
i have a cabile modem and router with working pppoe internet configration


i have added and extention of the same conection at home , the issue is that i am getting verry less speed at my home and can just use the net ( speed is under 1 mbps - as original connection speed is 20 mbps )


i have created a high power out door wireless conection to conect my home ( with tp link out door cpe named TL-WA5210G - TP-LINK ) the signal strength is 100 percent . but internet is slow


any solution ?




what is if i add pppoe again at my home ?
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,484
i have added and extention of the same conection at home

i have created a high power out door wireless conection to conect my home
where is this extension going to
why do you need and outdoor wireless ?
 

DaveBurnett

Account Closed
Joined
Nov 11, 2002
Messages
12,970
His access is in his "office" which is in another building?? perhaps a shed or garage.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top