pre game troubles

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

85curtis

Thread Starter
Joined
Jan 20, 2011
Messages
2
installed my new game "witcher" when my auto run kicks in my game menu pops up. when i click "launch game" a window comes up taht says i must be the administrator to run the program for the first time. problem is, i AM the administrator...any advise?
 
Joined
Jan 10, 2005
Messages
1,705
Welcome to TSG,

You should request that this thread be closed, as it's a duplicate of http://forums.techguy.org/games/975928-pre-game-troubles.html

Multiple posting is against the site rules.

Multiple Postings - It is simply not acceptable to post your question more than once, or to post it in more than one forum. Choose the forum that your question or post best fits in, and place it there and only there. If, after posting, you feel it should be in another forum, use the "Report Thread" button at the bottom of the post and we'll move it. We also reserve the right to move posts to other forums and delete duplicates.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top