1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Presario 5006US..

Discussion in 'Hardware' started by Yardstick, Feb 3, 2007.

Unmark Solved
Thread Status:
Not open for further replies.
  1. Yardstick

    Yardstick Guest Thread Starter

    I was given a Compaq desktop that was running ME, and decided to install XP Home with SP2. Well, it was very slow...as one could imagine. I checked the 2 ram slots and found 2-128mb of PC-100 SyncDram installed. However, it didn't match what XP was telling me I had available in My Computer (and also with SIW). XP said I only have 128mb total. I swapped around the modules to see if I had a bad slot, but it showed 128mb anyway I installed them.

    My question..can the system be showing 128mb in series instead of parallel? I don't have any extra PC-100 lying around (who does) to check it. Some of the older machines would not allow 2-64's, 2-128's, etc. However, this machine (BIOS) was made in April of 2001. Any suggestions as to what the problem may be?? Thanks in advance for your help.

    YS
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540924

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice