1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

press F1 to continue boot

Discussion in 'Windows XP' started by tmurray54, Mar 5, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. tmurray54

    tmurray54 Thread Starter

    Joined:
    Feb 14, 2012
    Messages:
    13
    Hi Experts!!
    I want to know how I can bypass the start up screen for American Megatrends that says "Press F1 to continue boot" I just want to turn on my computer and it will boot straight to Windows XP without havving to push keys to continue. There is nothing in CMOS or Bios that comes close!! Please Help!!

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz, x86 Family 6 Model 15 Stepping 11
    Processor Count: 2
    RAM: 2006 Mb
    Graphics Card: Intel(R) Q35 Express Chipset Family, 256 Mb
    Hard Drives: C: Total - 381543 MB, Free - 299356 MB;
    Motherboard: ECS, Q35T-GB(vPro)
    Antivirus: Anti-Virus and Anti-Spyware, Updated: Yes, On-Demand Scanner: Enabled
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    20,224
    Have you fitted the NEW DVD drive you were mentioning on a previous thread.
    Did the problem exist before or if you have fitted it only since then.
    If you have fitted it is the drive working OK.

    Check when you do get a boot the time and date displayed on the lower right corner of the desktop, especially after the computer has been off overnight.
    It can be caused by a flat CMOS battery
    Also check the boot device priority in BIOS.

    If for instance you have the first boot device set for a floppy drive, but the computer does not have a floppy drive, that can cause it OR is the boot priority set for a CD drive that is NOT present

    So for boot priority set DVD first
    the HDD with Windows - if you have more than one hard drive as second
    USB third if an option and if it is available also set - check other boot devices.
     
  3. Niclac

    Niclac

    Joined:
    Jan 19, 2012
    Messages:
    152
    I have seen this on many older PCs where the CMOS battery has died and when you shut down the BIOS loses the settings for the time and any other non-standard settings made.

    Replace the BIOS battery (unplug the PC from the mains) and when the PC starts again go into the BIOS and set the time. This normally fixes this problem, the battery normally outlasts the PC in some cases.
    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1043997

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice