Print Spooler not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

noffpate13

Thread Starter
Joined
Jul 7, 2007
Messages
6
I tried this, but I got another message that said "Could not start Printer Spooler service on Local Computer. Error 1068: The dependency service or group failed to start."
 
Joined
May 15, 2006
Messages
11,849
noffpate13 said:
I tried this, but I got another message that said "Could not start Printer Spooler service on Local Computer. Error 1068: The dependency service or group failed to start."
I know your problem might be the same as the problem going on in this thread but having two or more posting on the same problem that are not trying to fix it is difficult to keep track of who is who and what goes to who. Could you please start a new thread for this problem?

Thank you
 

noffpate13

Thread Starter
Joined
Jul 7, 2007
Messages
6
I have a Gateway PC. I have a Lexmark 7170 printer. When I try to add a printer, I get a message that says the printer spooler service is not running. I tried run->services.msc, selecting printer spooler, and setting startup type to automatic. I then selected dependencies, and got a message that says this service depends on the following: LexBce Server, Remote Procedure Call. What else can I try? I should say that I just had work done on my PC and the Computer Repair Place left it like this.
 

noffpate13

Thread Starter
Joined
Jul 7, 2007
Messages
6
Well, I'm not really sure. When I bring up the Printer Spooler Properties window, the Start-up field shows Automatic. When I then click on the dependencies tab, it shows the LexBce server and the RPC in the system components window, but that's all it shows. Does the Automatic in the Start-up field apply to both? If not, how do I set LexBce to Automatic?
 

noffpate13

Thread Starter
Joined
Jul 7, 2007
Messages
6
Also, when I click on Start in the 'General' tab in the Printer Spooler properties window, I get a message that says 'Could not Start the Print Spooler Service on Local Computer. Error 1068: The dependency service or group failed to start."
 
Joined
May 22, 2005
Messages
7,091
In Services go to LexBce Server service, set it to Automatic and start it.

Then start Print Spooler.
 

noffpate13

Thread Starter
Joined
Jul 7, 2007
Messages
6
Great! It is now working. Now I have another question for you. I have a Dell Pocket PC. When I put it in the docking station, my computer sees it just fine for recharging and resynching. However, when I look at it in Windows Explorer, I cannot see anything on it. Can you help me here?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top