Print Spooler Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JJXKing

Thread Starter
Joined
Feb 1, 2013
Messages
1
My printers are gone from my Windows 7 Sony Vaio. Could not add printers. Tried to start "automatic" using some advice found online. Did not work.
I am ready to use my recovery disk. But then I thought about trying to get help online before I reinstall all the programs on my computer and wipe out everything that is already on it. Of course I'll back up before I do it.
Thanks for any tips.
 
Joined
Jan 14, 2013
Messages
137
Hi,

It's about the print queue that needs to be cleared. Try these steps.

- Go to C:\Windows\system32\services
- Locate Print Spooler, right click then select Restart

Sometimes it works but just a temporary solution. Usually the Print Spooler service stops automatically. Sometimes it won’t even allow you to start the service at all.

Since the problem is caused by error on the printer queue, then clear the queue.
Go to Windows > System32 > Spool > Printers and delete everything on the Pinter’s folder.
Restart the Computer and the Printer and try printing again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top